Problem With Mouse When XMouse Is Running, Disappears When Closed

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links, files or images until they have at least 4 posts.
Post Reply
bbildman
New User
Posts: 7
Joined: Wed May 27, 2015 5:32 am

Problem With Mouse When XMouse Is Running, Disappears When Closed

Post by bbildman »

Hi, all of a sudden, I have this problem::

Windows 7, I open multiple windows of File Explorer, and when the number of windows goes up, they become stacked at the bottom of the screen. Normally I can click on that stack and the windows will popup at the bottom as medium sized icons and I can then move my mouse up to any one of those and click on it and it will maximize. Now, when I move my mouse cursor up to click on one of them, they all disappear. After trying to see if this was an Explorer issue or a Windows 7 issue and having no luck, I then just closed down XMouse, and Voila the problem disappeared.

So I tried and tried to figure out which option in the XMouse setup that might be causing the issue, and I simply am at a dead end.

Maybe someone can pop in here and TRY to help me as to what is going on, and perhaps give me some advice if this is a mouse issue (I HAVE tried a different mouse, and the problem continues as with the first mouse) or Xmouse - and what option I need to change

Any help is appreciated. Thanks
bbildman
New User
Posts: 7
Joined: Wed May 27, 2015 5:32 am

Re: Problem With Mouse When XMouse Is Running, Disappears When Closed

Post by bbildman »

Looks like I may have found the problem:; Under Application Window profiles, there was an entry titled "Start" and it mimicked my browser Opera profile, when I disabled that, the issue disappeared.

Any ideas about why this happens??

Thanks
User avatar
phil
Site Admin
Posts: 7601
Joined: Sun Apr 06, 2003 11:12 pm

Re: Problem With Mouse When XMouse Is Running, Disappears When Closed

Post by phil »

Not really got any idea, I mean, there are only two ways that profiles can be added to the application/window profile list... Either you did it manually yourself, or you imported a profile by opening (double clicking) an exported profile file (.xmbcs file). There is no other way to add entries to that list!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9/G604/M720/MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, AMD Ryzen 5900x, MSI x570 Tomahawk, 32GB DDR4,
nVidia RTX 2070s, Evo 970 1Tb NVME, 2x2TB WD Black (RAID1)
bbildman
New User
Posts: 7
Joined: Wed May 27, 2015 5:32 am

Re: Problem With Mouse When XMouse Is Running, Disappears When Closed

Post by bbildman »

Hi Phil, thanks for answering, XMouse is indeed a work of art, and I appreciate the work you put into it. I discovered the "Start" entry comes from adding "Explorer" profile. I will fool around with that.

The reason I use XMouse is because when I have had a Microsoft mouse, I set the scroll wheel click to "Forward" and now I do not have a Microsoft mouse, thus the need for your app.

Thanks again
Post Reply