how do i make my xmbc english

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links, files or images until they have at least 4 posts.
Post Reply
BigManPorter
New User
Posts: 1
Joined: Thu Jan 27, 2022 12:26 am

how do i make my xmbc english

Post by BigManPorter »

XMBC Version: the latest
Windows Version: 10
Mouse Information (brand/model): Zélotes model F-14
Relevant Computer Information (CPU, RAM etc): i don’t know sh** about it i’m ngl it’s got a lot of ram i think and a good cpu
Did the problem occur after an upgrade of XMBC? (If so, from what version?): no
Did the problem occur after a Windows update/upgrade? (If so, from what version?): no
How long have you used XMBC?: like 5 minutes
What language and keyboard layout do you use in Windows?: english

Clear description of the problem - try and include as much information as possible, including what button and mappings you are having problems with (if applicable).: for some reason my xmbc came in spanish and i can’t find the setting to change it back to english

User avatar
phil
Site Admin
Posts: 6969
Joined: Sun Apr 06, 2003 11:12 pm

Re: how do i make my xmbc english

Post by phil »

XMBC only comes in English by default (so m not sure how it could have defaulted to Spanish!). There are translation pack available but to select (in the settings -> language tab) and you can also install language packs by double clicking on them in explorer (maybe you did that by mistake?!)

The easy way to fix it, open the settings screen (double click the mouse icon in the system tray or re-run XMBC).
  1. Click the settings/Configuracion button (bottom left button of the main screen).
  2. Select the 4th, Language (Avanzado) tab.
  3. In the top drop down, select Default - English (UK)
  4. Hit OK (Aceptar) and then Apply (Aplicar) and close the window (Cerrar).
Next time you open the setup screen you should be back to default.
You could also delete all the language packs (that way XMBC will be unable to do any translations).
To do this, delete *.xmbclp from the XMBC profile folder (hold CTRL and double click the XMBC icon in the system tray (by the clock) to open this folder).
You will probably have to restart XMBC to apply it (and beware, when you reinstall/upgrade these translation files will be replaced).
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, AMD Ryzen 5900x, MSI x570 Tomahawk, 32GB DDR4,
nVidia RTX 2070s, Evo 970 1Tb NVME, 2x2TB WD Black (RAID1)

Post Reply