Disable layer icon?

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
tomjdg
New User
Posts: 1
Joined: Fri Mar 26, 2021 6:14 pm

Disable layer icon?

Post by tomjdg »

Hi, I set up XMBC so I can scroll horizontally by holding the shift key in OneNote.
But whenever I press Shift now, it shows the little 2 under the cursor, meaning layer 2 is active. Is there any option to turn that off? It's really distracting sometimes.

Regards

User avatar
phil
Site Admin
Posts: 6725
Joined: Sun Apr 06, 2003 11:12 pm

Re: Disable layer icon?

Post by phil »

Yes, on the "pointer" tab in settings... Turn off "Change cursor to indicate active layer"
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, AMD Ryzen 5900x, MSI x570 Tomahawk, 32GB DDR4,
nVidia RTX 2070s, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

Post Reply