Invert scrolling not working in Citrix RDC

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
larsras
New User
Posts: 1
Joined: Fri May 17, 2019 8:12 am

Invert scrolling not working in Citrix RDC

Post by larsras » Fri May 17, 2019 8:23 am

XMBC Version: 2.18.7
Windows Version: 10
Mouse Information (brand/model): Logitech MX
Computer Information: Asus an Dell
Did the problem occur after an upgrade of XMBC?: No
Did the problem occur after a Windows update/upgrade?: No
How long have you used XMBC?: some days
What language and keyboard layout do you use in Windows?: Danish and Danish

Clear description of the problem:
I have XMBC installed on both computers. Invert scrolling works on both computers. However when I connect via Citrix RDC to the remote PC, this invert scrolling stops working on the remote PC. The option for disabling invert scrolling in RDC is disabled on both PC.

How do I get the invert scrolling to work on the Citrix pc?

User avatar
phil
Site Admin
Posts: 5994
Joined: Sun Apr 06, 2003 11:12 pm

Re: Invert scrolling not working in Citrix RDC

Post by phil » Fri May 17, 2019 9:36 am

I'm not sure the immediate answer to this - I will have to play around and see what I can find here - I presume it will be the same problem in MSTSC (Windows RDP) - I will see if I can replicate in that and if its possible to find a solution/workaround when I next get time to look into XMBC in detail.

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

Post Reply