Sim Keys not working on a 'Specific window' profile

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
User avatar
injtsvetkov
Fanatic
Posts: 293
Joined: Mon Jun 06, 2016 8:51 am

Sim Keys not working on a 'Specific window' profile

Post by injtsvetkov »

I have 3 'Specific window' profiles hovering over the 'system tray'/'Clock'/'Start button' which I use for Volume/Brightness +/- and running some apps without any problem. I've just noticed that trying to send {CTRL}{SHIFT}{ESCAPE} (Task manager) or {LWIN}e (Windows explorer) doesn't work on that profiles. On the other profiles these actions work perfectly. OS is Win 8.1 and XMBC - 2.14 Beta 10, I don't know if it worked on previous versions but I can check if necessary :)

Greetings!
Iliya
HAMA Mirano
Windows 8.1 x64, Intel i5-3230M @ 2.60GHz, 4GB

User avatar
phil
Site Admin
Posts: 6580
Joined: Sun Apr 06, 2003 11:12 pm

Re: Sim Keys not working on a 'Specific window' profile

Post by phil »

I cant think why that would be - how about exporting the profile and sending it to me so I can try it here - rather than me trying to guess exactly how you have defined the profile :)
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

User avatar
phil
Site Admin
Posts: 6580
Joined: Sun Apr 06, 2003 11:12 pm

Re: Sim Keys not working on a 'Specific window' profile

Post by phil »

Ahhh... how about turning off "Only send if process's profile is active"
Th system tray never gets activated as such so you need to turn that option off!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

User avatar
injtsvetkov
Fanatic
Posts: 293
Joined: Mon Jun 06, 2016 8:51 am

Re: Sim Keys not working on a 'Specific window' profile

Post by injtsvetkov »

Yeap :lol:

Thank you!
HAMA Mirano
Windows 8.1 x64, Intel i5-3230M @ 2.60GHz, 4GB

Post Reply