SOME1 HELP ME

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
ImCooperTheBoss
New User
Posts: 3
Joined: Mon Apr 06, 2015 7:18 pm

SOME1 HELP ME

Post by ImCooperTheBoss » Mon Apr 06, 2015 7:23 pm

So I play minecraft and was using XMouse Button Control to program my new mouse I got for my birthday. I though, "The only time I click it is for pvp to hit another player or mob." So I changed my left click to the number 1 button and now I can't click or do anything on my computer :cry:

User avatar
phil
Site Admin
Posts: 5912
Joined: Sun Apr 06, 2003 11:12 pm

Re: SOME1 HELP ME

Post by phil » Tue Apr 07, 2015 7:32 pm

Hi,

Unfortunately, if you change the behaviour of the left mouse button then of course its going to behave differently. There are lots of ways around this (before and after you mess it up :lol:).

Several options now you are stuck....

1. Disable XMBC – right click the icon in the system tray and select disable.
2. If you have “Disable” when scroll lock is enabled, then press scroll lock to disable XMBC.
3. Exit XMBC (same way as disable)
4. If you setup a global hotkey to enable/disable XMBC then use that
5. Run XMBC form the start menu and it will open the config screen – you can use the keyboard shortcuts (tab etc) to navigate around change the settings.
6. Kill XMBC from task manager
7. Delete the settings file and reboot or restart XMBC (it will revert to default settings)

There are other options too… The FAQ lists information such as the location of the settings file if you need it.

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

ImCooperTheBoss
New User
Posts: 3
Joined: Mon Apr 06, 2015 7:18 pm

Re: SOME1 HELP ME

Post by ImCooperTheBoss » Tue Apr 07, 2015 10:57 pm

Thnx Phil

Post Reply