Search found 11 matches

by dispalo
Sun Jul 12, 2020 7:55 pm
Forum: XMouse Button Control
Topic: 2 different questions about wheel tilt and mouse scroll speed
Replies: 7
Views: 734

Re: 2 different questions about wheel tilt and mouse scroll speed

Ah, good. Works like a charm. Now I need to spend 8 hours to think about what to do with those new buttons, so that in the end I can save 1 or 2 seconds each day. ;) I bought a couple new things recently and they all have their lights. Since I want a mouse with great many buttons, I need a gamer mou...
by dispalo
Sun Jul 12, 2020 1:47 pm
Forum: XMouse Button Control
Topic: 2 different questions about wheel tilt and mouse scroll speed
Replies: 7
Views: 734

Re: 2 different questions about wheel tilt and mouse scroll speed

Funny, but now that i am testing all this, I find a new problem I didn't encounter before. My sideway-wheel is sending continuous signals, as you would have expected. I just found out. Did not know that. Xmbc recognizes my sideway-wheel now and as a test I used "simulated keys". But when holding the...
by dispalo
Sun Jul 12, 2020 12:10 pm
Forum: XMouse Button Control
Topic: 2 different questions about wheel tilt and mouse scroll speed
Replies: 7
Views: 734

Re: 2 different questions about wheel tilt and mouse scroll speed

Thank you for answering. I found a solution. to 1) The thing is, that the drakonia has a scrollwheel up/down that works like any other mousewheel, but the sideway-scroll is different. It's not a real wheel. When I use the drakonia defaults I can mousewheel-click left and the window scrolls to the le...
by dispalo
Sat Jul 11, 2020 9:41 pm
Forum: XMouse Button Control
Topic: 2 different questions about wheel tilt and mouse scroll speed
Replies: 7
Views: 734

2 different questions about wheel tilt and mouse scroll speed

XMBC Version : 2.19.2 Windows Version : Win10 Mouse Information (brand/model) : Sharkoon Drakonia How long have you used XMBC? : not long enough ;) What language and keyboard layout do you use in Windows? : ger Hello Phil, I hope you can answer me two (different) questions. 1. My drakonia has a whe...
by dispalo
Tue Jun 23, 2020 10:50 am
Forum: XMouse Button Control
Topic: THREE REQUESTS
Replies: 6
Views: 1038

Re: THREE REQUESTS

Oh, that solved it indeed. Thank you :)

And sorry again, Kukurykus.
by dispalo
Tue Jun 23, 2020 7:14 am
Forum: XMouse Button Control
Topic: THREE REQUESTS
Replies: 6
Views: 1038

Re: THREE REQUESTS

Oh yeah, sorry. My posting has nothing to do with your thread. That is rude.

This forum needs a kind of "sugestion box" :)
by dispalo
Mon Jun 22, 2020 9:54 pm
Forum: XMouse Button Control
Topic: THREE REQUESTS
Replies: 6
Views: 1038

Re: THREE REQUESTS

There is something I noticed recently. I tried out some new mouses and used the /settings/modifier keys. I used the original mouse software to tell a certain button to send keys. An unused shortcut, lets say ctrl-shift-I. Then I told xmbc to activate a layer when this shortcut is used. So I'd press ...
by dispalo
Mon Jun 22, 2020 9:21 pm
Forum: XMouse Button Control
Topic: Appreciation Thread
Replies: 5
Views: 1393

Re: Appreciation Thread

I have to say the same. I have rarely seen a piece of software, that changed my way of using my computer the way xmbc did. Since I got it everything is different. I'm using a mouse with a couple of thumb buttons. Every thumb button a different layer, that gives me more functions, than I actually can...
by dispalo
Wed Apr 03, 2019 3:23 pm
Forum: XMouse Button Control
Topic: xmbc sends wrong signals as if different layer is used
Replies: 4
Views: 1721

Re: xmbc sends wrong signals as if different layer is used

Uhm... wow. Thank you for all the effort :)

You gave me a lot to work with and I will write again in 2 days to 1 month when it happened and when i tested everything.
by dispalo
Mon Apr 01, 2019 2:13 pm
Forum: XMouse Button Control
Topic: xmbc sends wrong signals as if different layer is used
Replies: 4
Views: 1721

Re: xmbc sends wrong signals as if different layer is used

Thanks for your answer. I don't know what you refer to with "internal confusion", but I am pretty sure it's the middle button that is activated. If that is helpful and I am sure it isn't. ;) I have literally no idea how to go to (windows) debug mode without a restart. Just googled it, but no one see...
by dispalo
Fri Mar 29, 2019 10:05 am
Forum: XMouse Button Control
Topic: xmbc sends wrong signals as if different layer is used
Replies: 4
Views: 1721

xmbc sends wrong signals as if different layer is used

XMBC Version : 2.18.5 and since using XMBC, which is a year now Windows Version : 10, but customized (lots of features deactivated) Mouse Information (brand/model) : Sharkoon's Drakonia Computer Information : Ryzen 5 2600x, X470 Gaming Plus Mainboard, 16GB DDR4, GTX 1070Ti Did the problem occur aft...