I have upgraded the board - please let me know if you have any problems

Iconoid x64 conflict with Win 8.1 ??

My port of Iconoid by SillySoft
Post Reply
RpDn
New User
Posts: 1
Joined: Mon Oct 28, 2013 7:16 am

Iconoid x64 conflict with Win 8.1 ??

Post by RpDn » Mon Oct 28, 2013 7:36 am

Anyone have a problem with Iconoid x64 and Win 8.1?

I've emailed SillySot ;), but his homepage states no more updates/fixes planned for Iconoid!
I am using SillySot's updated x64 version, but thought I'd ask here in case I get negative response from SillySot.

After I've updated to Windows 8.1, it seems I have to Exit Iconoid anytime I want to perform a secure operation like installing a program (or uninstalling, etc). If I try to install when Iconoid x64 is running, right after I click something to start the install of a program, my screen blinks and dumps me back at the same screen I was in.
(Sometimes, it starts my screensaver... but when I move mouse, I'm dumped back the aformentioned install screen, where I was.)

Any chance of a fix (via SillySot's source code??), if SillySot doesn't respond positively?? :hide: :?: :!: :cry:

User avatar
phil
Site Admin
Posts: 4987
Joined: Sun Apr 06, 2003 11:12 pm

Re: Iconoid x64 conflict with Win 8.1 ??

Post by phil » Mon Oct 28, 2013 11:15 am

To be honest I don't know. Its been years since I looked at this - so my copy of the code is probably not up to date - are they still making it available?

I don't see why it should be much different on Win 8.1 so I might be able to have a look at it, but no promises. Keep me informed as to what they say - at least I have Win 8.1 to test it on :)

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest