delete button doesn't apply

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
New User
Posts: 2
Joined: Sat Nov 24, 2018 11:01 pm

delete button doesn't apply

Post by cielapeute » Sat Nov 24, 2018 11:24 pm

XMBC Version: latest
Windows Version: 8.1
Mouse Information (brand/model): logitech g402
Computer Information:
Did the problem occur after an upgrade of XMBC or Windows?:
How long have you used XMBC?: 1 day
What language and keyboard layout do you use in Windows?: french

Clear description of the problem: hello, I would like to do something that seems very simple, but it appears not to be. I would like to assign the delete function to my middle button. I can assign cut, but it is not enough for me. My logitech has a program that normally allows that, and I could install it on one computer but not on the other ( windows 8.1 too)
So I tried with Xmouse button control, and I read some of the forum and the notice, couldn't find the answer. it is very important for me to be able to assign delete to this button, I am a sound ingeener and video editor, and it is much easier and faster to work this way.
I tried the simulated kestrokes button mapping, but when I type delete, it doesn't appear in the line, and I cannot assign it.
is there something I could do better or any explaination you could give to me ?
this would be very kind of you.
as as we say in france " bravo" for your work !

User avatar
Site Admin
Posts: 6128
Joined: Sun Apr 06, 2003 11:12 pm

Re: delete button doesn't apply

Post by phil » Sun Nov 25, 2018 12:42 am


In simulated keystrokes, you can type {DEL} (with the curly braces) to simulate the delete key.
That should do the trick.

Let me know if not.

--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

New User
Posts: 2
Joined: Sat Nov 24, 2018 11:01 pm

Re: delete button doesn't apply

Post by cielapeute » Sun Nov 25, 2018 8:00 am

yap, it does work ! thaaaaaanks !

Post Reply