Problem with mapping tilt button with version of 2.1.1

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
JEskandari
New User
Posts: 3
Joined: Sun Jul 03, 2011 1:59 pm

Problem with mapping tilt button with version of 2.1.1

Post by JEskandari » Sun Jul 03, 2011 2:08 pm

hello I wanted to report a small problem with tilt button that I saw in version 2 and 2.1.1 of
X-mouse button control .
I wanted to map it with in games but I had a small problem when using "During: press on down, release on up "
Mode . I have no problem with mapping the button if I just want it to send key once or do it repeatedly
but if I want it to simulate holding a key while i press one of the tilt buttons it only send the key once

I wonder if it's due to the nature of this key or is a small bug in the program , thanks .

User avatar
phil
Site Admin
Posts: 6224
Joined: Sun Apr 06, 2003 11:12 pm

Re: Problem with mapping tilt button with version of 2.1.1

Post by phil » Sun Jul 03, 2011 11:05 pm

Hi,

Its not a bug, it is the nature of the tilt wheel I'm afraid.
The tilt, unlike a normal button, does not have a discreet down and up, it has simple a single message. Therefore the during option is impossible with the tilt (and with the mouse wheel up/down).

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

Post Reply