XMBC doesnt work after restart

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
pakoxa
New User
Posts: 1
Joined: Mon May 06, 2019 5:45 pm

XMBC doesnt work after restart

Post by pakoxa » Mon May 06, 2019 5:49 pm

XMBC Version: 1.49
Windows Version: 10 64bit
Mouse Information (brand/model): Logitech G502
After i started my pc sometimes xmousebutton doesnt work like when i press my button on my mouse the macros dont work. Even after restarting the program. After restarting my Pc some times it works.. Its so annoying!

User avatar
phil
Site Admin
Posts: 5959
Joined: Sun Apr 06, 2003 11:12 pm

Re: XMBC doesnt work after restart

Post by phil » Mon May 06, 2019 7:06 pm

Are you really using XMBC version 1.49? That is ANCIENT!
Try 2.18 and then we will worry if it does not always start!

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

User avatar
Kukurykus
Fanatic
Posts: 227
Joined: Sat Jul 02, 2016 1:15 pm

Re: XMBC doesnt work after restart

Post by Kukurykus » Wed May 08, 2019 4:44 am

:roll: Version 2.8 was from 27th September 2014, while 1.49 was released 15 versions earlier, but there is no date. I guess that could be 2012? Or rather 2013 as you was then still very busy with XMBC than these days.
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

User avatar
phil
Site Admin
Posts: 5959
Joined: Sun Apr 06, 2003 11:12 pm

Re: XMBC doesnt work after restart

Post by phil » Wed May 08, 2019 7:43 am

1.49 was released 21st December 2009 !!!
Then there was a gap in my source control labeling of over a year to version v1.53 and v2.0 :)

I'm kind of impressed that v1.49 even works with Windows 10, since it was not even a concept back then!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

User avatar
Kukurykus
Fanatic
Posts: 227
Joined: Sat Jul 02, 2016 1:15 pm

Re: XMBC doesnt work after restart

Post by Kukurykus » Wed May 08, 2019 2:12 pm

So about 3 versions per year in that time for next 5 years. That was probably very basic tool yet :)
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

Post Reply