Macro Delay?

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
mixbot2000
New User
Posts: 1
Joined: Mon Dec 17, 2018 5:22 am

Macro Delay?

Post by mixbot2000 » Mon Dec 17, 2018 5:49 am

XMBC Version: 2.17
Windows Version: Windows 10
Mouse Information (brand/model): Redragon M601
Computer Information:
Did the problem occur after an upgrade of XMBC or Windows?:
How long have you used XMBC?: 3 or 4 months
What language and keyboard layout do you use in Windows?: US standard

Clear description of the problem:
So I use a macro to auto shoot in CS:GO. When I use it I shoot once, have a small delay, then start auto shooting. Is there a way to get rid of this delay?

User avatar
phil
Site Admin
Posts: 5877
Joined: Sun Apr 06, 2003 11:12 pm

Re: Macro Delay?

Post by phil » Tue Dec 18, 2018 1:22 am

Hi, I presume you mean a simulated keystroke "macro".
In the simkey window there is a repeat delay setting - which is zero by default. Try changing this to 1 or anything > 0 and see if that stops the initial delay (which is the default Windows keypress initial delay that is used when you specify the default of 0).

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

Post Reply