Page 1 of 1

delete button doesn't apply

Posted: Sat Nov 24, 2018 11:24 pm
by cielapeute
XMBC Version: latest
Windows Version: 8.1
Mouse Information (brand/model): logitech g402
Computer Information:
Did the problem occur after an upgrade of XMBC or Windows?:
How long have you used XMBC?: 1 day
What language and keyboard layout do you use in Windows?: french

Clear description of the problem: hello, I would like to do something that seems very simple, but it appears not to be. I would like to assign the delete function to my middle button. I can assign cut, but it is not enough for me. My logitech has a program that normally allows that, and I could install it on one computer but not on the other ( windows 8.1 too)
So I tried with Xmouse button control, and I read some of the forum and the notice, couldn't find the answer. it is very important for me to be able to assign delete to this button, I am a sound ingeener and video editor, and it is much easier and faster to work this way.
I tried the simulated kestrokes button mapping, but when I type delete, it doesn't appear in the line, and I cannot assign it.
is there something I could do better or any explaination you could give to me ?
this would be very kind of you.
as as we say in france " bravo" for your work !
Luc

Re: delete button doesn't apply

Posted: Sun Nov 25, 2018 12:42 am
by phil
Hi,

In simulated keystrokes, you can type {DEL} (with the curly braces) to simulate the delete key.
That should do the trick.

Let me know if not.

Thanks,
Phil

Re: delete button doesn't apply

Posted: Sun Nov 25, 2018 8:00 am
by cielapeute
HI
yap, it does work ! thaaaaaanks !