Page 1 of 1

help pls

Posted: Mon Aug 27, 2018 8:51 am
by jawad92
XMBC Version: last one
Windows Version:
Mouse Information (brand/model): m601 redragon
Computer Information:
Did the problem occur after an upgrade of XMBC or Windows?:
How long have you used XMBC?: just dowlonad it
What language and keyboard layout do you use in Windows?: engilsh

Clear description of the problem:when i start the XMBC nothing work like i click right click mouse buttons nothing work can someone help me

Re: help pls

Posted: Mon Aug 27, 2018 9:39 am
by phil
Hi, so when you say nothing works, do you mean that you have changed the button mapping from default and you now cant use the buttons? Or that XMBC does not work and the buttons are not mapped as you want?

If the first, then you need to disable XMBC and reset the buttons to their default mapping (Nothing don't intercept). To do that there are several options.

1. If you have "Disable on scroll lock enabled" then hit the scroll lock key and XMBC will be disabled - thats the easiest way but only if that option is enabled.

2. Kill XMBC using task manager (CTRL+ALT+DEL) select task manager with the arrow keys and enter. Then use the tab key to move to the process "detail" tab, find and select XMouseButtonControl.exe using the arrow keys and kill it.

3. Uninstall XMBC

Once you have done that you can either go find the settings file and delete it - the FAQ will tell you where to find it. Or reinstall XMBC and select "Delete (reset) any existing settings.

Thanks,
Phil

Re: help pls

Posted: Mon Aug 27, 2018 11:29 am
by jawad92
sir i dont know how too explain it

if u press anything on mouse u should see it on orange that's doesn't work with me its like if my mouse doesn't work at all can u help me with that

(down in program there is (disabled because scroll look is on
duno if thats is the problem

Re: help pls

Posted: Mon Aug 27, 2018 11:31 am
by jawad92
like if the program doesn't read the mouse i hope u understand it and sorry for poor engilsh

Re: help pls

Posted: Mon Aug 27, 2018 2:04 pm
by phil
Yes if it says "Disabled because scroll lock is on" try turning off scroll lock (if you have that key on your keyboard) and see if then it sees the mouse buttons. You can also turn off the option to "Bypass all actions when scroll lock is on" in the general settings screen - but make sure you don't change the left/right button without understanding the consequences because you wont be able to use scroll lock to bypass any broken button mappings as stated above.