Site certificate is broken

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
jammi
New User
Posts: 3
Joined: Mon Jun 27, 2016 11:28 am

Site certificate is broken

Post by jammi » Wed May 02, 2018 9:06 am

The certificate on your website has expired 5 days ago, so updates don't work and browsers complain about the site not being legit, when trying to download manually. Sorry if it doesn't belong on the forum, but I couldn't find at a quick glance a better place to send the report to either.

User avatar
phil
Site Admin
Posts: 5500
Joined: Sun Apr 06, 2003 11:12 pm

Re: Site certificate is broken

Post by phil » Thu May 03, 2018 12:07 am

Thanks for letting me know - I renewed my cert, but I guess I forgot to put the updated on on the download host site (the forums are OK I guess) :)
Will try and do it now!

EDIT: Should all be fixed now... Shame on me for forgetting that server!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

User avatar
Kukurykus
Committed
Posts: 182
Joined: Sat Jul 02, 2016 1:15 pm

Re: Site certificate is broken

Post by Kukurykus » Fri May 04, 2018 2:40 am

btw could you add 'favicon' (that could be XMBC icon in normal mode), as in my favourites bookmarks only yours is without.

EDIT: I'm wrong (but not fully). I've added to favourites a link to XMBC subforums. It's why it doesn't have flavicon. For a test I just set your highrez main page and it displays some favicon. As you understand I don't use it for reason of too many clicks to reach XMBC forum.

Isn't there way to set same (global) flavicon for forums too (as it's sub section of your website)?

Ps. perhpas this fresh theard can be also good for my post instead of createing new topic ;)
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

User avatar
phil
Site Admin
Posts: 5500
Joined: Sun Apr 06, 2003 11:12 pm

Re: Site certificate is broken

Post by phil » Fri May 04, 2018 8:13 am

Not quite that simple. forums.highrez.co.uk is a subdomain, not a sub folder of www.highrez.co.uk
And to add favicons in phpbb, you have to edit all the styles individually.

However, it is done!

EDIT: PS: You shouldn't have hijacked this thread (and you know it!) :). A PM would have been sufficient!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

User avatar
Kukurykus
Committed
Posts: 182
Joined: Sat Jul 02, 2016 1:15 pm

Re: Site certificate is broken

Post by Kukurykus » Fri May 04, 2018 1:40 pm

It works :) Now I see XMBC icon instead of empty page in my bookmarks (however it can be also seen next to its name in internet browser pages). Only for main page of XMBC (so not forums) there is other old icon, but it's fine with me ;)
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

User avatar
phil
Site Admin
Posts: 5500
Joined: Sun Apr 06, 2003 11:12 pm

Re: Site certificate is broken

Post by phil » Fri May 04, 2018 2:58 pm

The main XMBC download page https://highrez.co.uk/downloads/xmousebuttoncontrol.htm has the right icon.
The top level site (highrez.co.uk) has a generic "hrz" icon (simply so it wasnt blank in my bookmarks :)) - didn't want to put the XMBC logon there because I have more than just XMBC on my main website!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

User avatar
Kukurykus
Committed
Posts: 182
Joined: Sat Jul 02, 2016 1:15 pm

Re: Site certificate is broken

Post by Kukurykus » Fri May 04, 2018 4:01 pm

True I forgot you developed also other applications (I never used). Now when you're focused on XMBC only from longer time you are not anymore associated with anything else. At least you are seen so by people I guess. Maybe you will start new project one day, but still there seems to be unlimited stuff to make with XMBC, so it can't be ever completely finished :) Mouse favicon is okey but I think it is some older one as current one got 'X' sign / letter on the bottom surface.
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

Post Reply