XMBC unactivated shift + scroll in Vegas Pro 15.0

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
modforge
New User
Posts: 2
Joined: Sat Apr 21, 2018 3:49 am

XMBC unactivated shift + scroll in Vegas Pro 15.0

Post by modforge » Sat Apr 21, 2018 4:00 am

XMBC Version: 2.17v
Windows Version: windows 10 home edition
Mouse Information (brand/model): [logitech/I don't remeber specific model.]
Computer Information: i5-8600k, gtx 1060 6gb
Did the problem occur after an upgrade of XMBC or Windows?: I use this program first time
How long have you used XMBC?: today
What language and keyboard layout do you use in Windows?: Korean

Clear description of the problem:
When I use XMBC, shift scroll(move timeline left and right) is not work. I think first this program unactivated shift button in vegas pro 15.0, but other shift command is work well(like Ctrl+shift+V)

User avatar
phil
Site Admin
Posts: 5415
Joined: Sun Apr 06, 2003 11:12 pm

Re: XMBC unactivated shift + scroll in Vegas Pro 15.0

Post by phil » Sat Apr 21, 2018 11:08 am

XMBC, by default, remaps the scroll to send it to the window under the cursor. This may intefere with the way some programs react to the scroll wheel. Try turning off "Make scroll wheel scroll window under cursor" in general settings and see if that "fixes" the problem.

If it does, you can create a profile just for the affected program and disable it only when that program is active, or you can leave it off for all programs.

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

modforge
New User
Posts: 2
Joined: Sat Apr 21, 2018 3:49 am

Re: XMBC unactivated shift + scroll in Vegas Pro 15.0

Post by modforge » Fri Apr 27, 2018 6:29 pm

Awesome! I turn off that in general option, then shift scroll is running now!!!

Thank you for reply.
I'm really love this program :)

Post Reply