My xmouse does not start

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
Firex
New User
Posts: 1
Joined: Fri Apr 20, 2018 3:11 pm

My xmouse does not start

Post by Firex » Fri Apr 20, 2018 3:19 pm

Hi everyone.

My xmouse closes whenever I try to open it, I try to uninstall it but it stays the same.

User avatar
Kukurykus
Committed
Posts: 182
Joined: Sat Jul 02, 2016 1:15 pm

Re: My xmouse does not start

Post by Kukurykus » Mon Apr 23, 2018 8:26 pm

Where are all info you're asked to provide creating new topic? I may understand why Phil ignored you ;)
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

User avatar
phil
Site Admin
Posts: 5502
Joined: Sun Apr 06, 2003 11:12 pm

Re: My xmouse does not start

Post by phil » Wed Apr 25, 2018 12:36 am

Firex (and any new user), Kukurykus is correct. Please read the forum rules and provide the requested information when posting a problem or bug report, otherwise what can I do other than ask again (which I am tired of doing). I even put it a post template in place to guide you to fill in the required details when creating a new topic, which you so diligently deleted before positing a one liner question with absolutely no detail to go on! I'm afraid, if people are unwilling to respect my requests or read the rules before positing for the first time, then I cant justify my precious time in responding with so little information to go on.

You didn't even say if this was a problem with a new installation or a problem that developed on an installation that has been running fine for some time before the apparent problem appeared. And does it close when you try to open the setup window by double clicking the XMBC icon in the system tray? Or when you run XMBC from the start menu etc. The request for a "clear and detailed description of the problem" certainly has not been fulfilled there!

I might as well just respond with "mine does, and so does 10's of thousands of other peoples" which would be about as much use to you as the information you gave me (and therefore a little pointless) :wink: .

Regards,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Post Reply