jiggling of mouse arrow w Evoluent 3 vert, wireless

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
NOTE: To reduce spam, new users can not post links or images until they have at least 4 posts.
Post Reply
yeknom
New User
Posts: 1
Joined: Thu May 21, 2009 6:40 pm

jiggling of mouse arrow w Evoluent 3 vert, wireless

Post by yeknom » Thu May 21, 2009 7:30 pm

I am using X-Mouse Button Control on a wireless Evoluent Vertical Mouse 3. OS is Windows Vista Home Premium, 64 bit. The arrow controlled by the mouse is frequently jumping (giggling, dancing) around at the location where I place it. This jiggling is similar to what i have expenrienced with it when the battery is low, but I have brand new batteries, that I checked with battery tester; they are fine.There is no problem moving arrow from one location to another. The mouse was working fine when I was using it on different machine with Windows XP, 32 bit. Does anyone have a similar problem. It is driving me crazy, please help.

User avatar
phil
Site Admin
Posts: 6035
Joined: Sun Apr 06, 2003 11:12 pm

Re: jiggling of mouse arrow w Evoluent 3 vert, wireless

Post by phil » Mon May 25, 2009 1:21 pm

Hi,

this is a problem I have not heard of before! To be sure that this problem is caused by XMBC, can you exit the program as see if the "jiggle" still happens?

I cant think of a reason for this because XMBC should not even be looking at(/interfering with) the mousemove messages (relating to the cursor position). Maybe something else (like the mouse driver or other software) is causing the problem?

As the mouse works on other machines (does it still work on other machines or could it have developed a fault?) can you try another mouse on the "jiggling" machine and see if the problem goes away?


NOTE: I have seen this sort of behaviour before with wireless mice when the batteries were low (nothing to do with XMBC), but I assume you have already checked that!

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

sichr
New User
Posts: 2
Joined: Sun Jul 26, 2009 11:22 am

Re: jiggling of mouse arrow w Evoluent 3 vert, wireless

Post by sichr » Sun Jul 26, 2009 11:30 am

Hi yeknom -
I've had the same problem. I have never used a mouse pad and all my other mouses worked perfectly on the bright surface of my writing desk. However - with the Evoluent mouse the pointer started jiggling. I put it on a mouse pad and it stopped immediately.
Hope, this works for you too.

User avatar
phil
Site Admin
Posts: 6035
Joined: Sun Apr 06, 2003 11:12 pm

Re: jiggling of mouse arrow w Evoluent 3 vert, wireless

Post by phil » Mon Jul 27, 2009 1:07 am

Thanks for the tip :)

I think that the surface that you use can make quite a big difference, with some optical mice have difficulties with some surfaces that others are fine with (clear glass is usually the worst one for fairly obvious reasons - but my logitech wireless mouse does not particularly like leather sofa's either lol). There are so many different types of sensor out there now (laser, led, red, blue) that all have different properties - not to mention all the different scan resolutions!
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-9600k, Asus Z390-ROG, 16GB DDR4,
nVidia GeForce GTX 970, Evo 970 500Gb NVME, 2x2TB WD Black (RAID1)

DaveWolfe
New User
Posts: 1
Joined: Fri Sep 27, 2013 7:57 am

Re: jiggling of mouse arrow w Evoluent 3 vert, wireless

Post by DaveWolfe » Sat Sep 28, 2013 8:29 am

yeknom wrote:I am using X-Mouse Button Control on a wireless Evoluent Vertical Mouse 3. OS is Windows Vista Home Premium, 64 bit. The arrow controlled by the mouse is frequently jumping (giggling, dancing) around at the location where I place it. This jiggling is similar to what i have expenrienced with it when the battery is low, but I have brand new batteries, that I checked with battery tester; they are fine.There is no problem moving arrow from one location to another. The mouse was working fine when I was using it on different machine with Windows XP, 32 bit. Does anyone have a similar problem. It is driving me crazy, please help.
Need to replace the mouse.. I had similar problem earlier and I need to replace it with new one

Post Reply