Enable/disable XMBC hotkey doesn't work.

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
rizzini
New User
Posts: 2
Joined: Mon Nov 27, 2017 3:00 pm

Enable/disable XMBC hotkey doesn't work.

Post by rizzini » Mon Nov 27, 2017 3:06 pm

Greetings, people. :)


I'm trying to set a key or combination of keys to enable/disable XMBC, but it doesn't work. Am I doing something wrong?

:arrow: Settings Print: https://imgur.com/a/GPlpj

User avatar
Kukurykus
Committed
Posts: 182
Joined: Sat Jul 02, 2016 1:15 pm

Re: Enable/disable XMBC hotkey doesn't work.

Post by Kukurykus » Mon Nov 27, 2017 3:57 pm

Tick Enable global hotkeys :)
HAMA Roma, Rapoo 3920P
Windows 10 x64, Intel i5-4670K @ 3.40GHz, 8GB,
Intel(R) HD Graphics 4600, Intel SSD 179 GB HDD

rizzini
New User
Posts: 2
Joined: Mon Nov 27, 2017 3:00 pm

Re: Enable/disable XMBC hotkey doesn't work.

Post by rizzini » Mon Nov 27, 2017 4:28 pm

OMG, thk, man. I did that before, but it didn't work. I must done something wrong. 8)

Post Reply