Switching Users - xMouse Not Working

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
js0873
New User
Posts: 3
Joined: Fri Feb 28, 2014 8:03 pm

Switching Users - xMouse Not Working

Post by js0873 » Thu Nov 02, 2017 10:47 pm

If I have multiple users on a workstation, I'm finding xMouse isn't working for users other than the one where the product was originally installed. Does it have to be installed on each user profile?

User avatar
phil
Site Admin
Posts: 5529
Joined: Sun Apr 06, 2003 11:12 pm

Re: Switching Users - xMouse Not Working

Post by phil » Fri Nov 03, 2017 3:04 pm

When you say isn't working, what exactly do you mean?
Is it not running? Running but not mapping buttons?

I don't see why it shouldn't work for any user - so long as that user actually starts the program. I think by default the installation only adds XMBC to the auto-run for the user that installs it because it does not have access to other users registry keys). Bear in mind also that the settings are user specific (IE. stored per user) so each use will have to configure XMBC they way they want it.

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Post Reply