Auto position cursor

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
FrancoisDissait
New User
Posts: 2
Joined: Tue Oct 03, 2017 11:01 am

Auto position cursor

Post by FrancoisDissait » Tue Oct 03, 2017 11:06 am

Bonjour
Comment faire pour placer automatiquement le curseur sur le bouton par défaut dans les boites de dialogue ?

What must I do to automatically place the cursor on the default button in dialog boxes ?

François

User avatar
phil
Site Admin
Posts: 5533
Joined: Sun Apr 06, 2003 11:12 pm

Re: Auto position cursor

Post by phil » Tue Oct 03, 2017 11:08 am

XMBC does not offer this feature but Windows does (its built in).
Open control panel and go to the mouse settings.
On the pointer options tab, tick "Automatically move pointer to the default button...."

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

FrancoisDissait
New User
Posts: 2
Joined: Tue Oct 03, 2017 11:01 am

Re: Auto position cursor

Post by FrancoisDissait » Tue Oct 03, 2017 11:14 am

phil wrote:
Tue Oct 03, 2017 11:08 am
XMBC does not offer this feature but Windows does (its built in).
Open control panel and go to the mouse settings.
On the pointer options tab, tick "Automatically move pointer to the default button...."

Thanks,
Phil
Hello Phil, thank you for answer
Yes Windows does it, I turned it on in control panel. I works.
But when XMBC is active it does not work. Command interception ?
Thanks
François

User avatar
phil
Site Admin
Posts: 5533
Joined: Sun Apr 06, 2003 11:12 pm

Re: Auto position cursor

Post by phil » Tue Oct 03, 2017 2:38 pm

Urm, there is know reason I can think of why it would not work with XMBC. XMBC does not touch, nor look at anything to do with that.
I just enabled this option in My Windows 10 x64 (v1703) and it worked as expected (when I re-opened the mouse control panel, the cursor jumped to the OK button as expected).

Can you send (PM/Email) me your XMBC profile so I can test with that just there is some setting causing this strange behavior?

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Post Reply