Windows 10 Scroll Lock Activated on Wake from Sleep

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Post Reply
jazzeyman
New User
Posts: 1
Joined: Mon Sep 18, 2017 11:07 am

Windows 10 Scroll Lock Activated on Wake from Sleep

Post by jazzeyman » Mon Sep 18, 2017 11:14 am

I am using X-Mouse Button Control 2.16.1 portable with WIndows 10 Creators Edition. The only change I make to the mouse is to disable the middle button. It is an old Microsoft wireless optical mouse.

On wake from sleep, most often the Scroll Lock in Windows 10 gets enabled, the x on the X-Mouse icon in the taskbar turns red, and I have to go in to the Windows on screen keyboard to deselect Scroll Lock. This never happened with the same setup in Windows 7.

Anything you can recommend?

User avatar
phil
Site Admin
Posts: 5189
Joined: Sun Apr 06, 2003 11:12 pm

Re: Windows 10 Scroll Lock Activated on Wake from Sleep

Post by phil » Tue Sep 19, 2017 10:41 am

I dont know why scroll lock would be turned on on wake from sleep - thats nothing to do with XMBC. All I can suggest is that you disable the option to "Disable XMBC when scroll lock is activated" and instead setup a global hotkey if you want to enable.disable XMBC manually via the keyboard.

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Post Reply

Who is online

Users browsing this forum: Yahoo [Bot] and 15 guests