I have upgraded the board - please let me know if you have any problems

Pointer Acceleration is activating itself

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Post Reply
Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Pointer Acceleration is activating itself

Post by Fishiman » Wed Mar 08, 2017 7:18 pm

Hello, I've got the problem, that every time I press the "apply" Button, the pointer acceleration activates itself. I have to change it in the settings and press again on "apply" to disable it.
If I should add some information, tell me please :P

User avatar
phil
Site Admin
Posts: 5095
Joined: Sun Apr 06, 2003 11:12 pm

Re: Pointer Acceleration is activating itself

Post by phil » Wed Mar 08, 2017 7:29 pm

Please can you add the information requested in the forum posting rules - that would be a good start!

Specifically what version of Windows & XMBC are you using? Do you have "Enhance pointer precision" ticked in the general settings tab? Does un-ticking it make any difference to the acceleration?

What exactly do you have to change in settings - there is no "acceleration" setting in XMBC?

Thanks,
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Re: Pointer Acceleration is activating itself

Post by Fishiman » Wed Mar 08, 2017 7:43 pm

phil wrote:Please can you add the information requested in the forum posting rules - that would be a good start!

Specifically what version of Windows & XMBC are you using? Do you have "Enhance pointer precision" ticked in the general settings tab? Does un-ticking it make any difference to the acceleration?

What exactly do you have to change in settings - there is no "acceleration" setting in XMBC?

Thanks,
Phil
I will add everything tomorrow, but thank you for the quick response.

Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Re: Pointer Acceleration is activating itself

Post by Fishiman » Thu Mar 09, 2017 8:34 pm

http://prntscr.com/ehz6me

Here is my XMBC Version. I am using Windows 10 and the German language pack. I gues hardware is not important for this issue.

I checked it again: When I open XMBC (by rightclick>settings in the window that pops up when you click on the arrow in the taskbar) and then click on the options/settings button on the bottom lefthand side the "Enhance Pointer precision" (first line under the mouse sensitivity bar, I guess) (as I said I am using another language and I didn't knew how it is called in English) is ticked although I disabled it the last time. When I disable it and press apply it won't be ticked in that session again, but as I restart the XMBC settings it is ticked again.
I have to test a bit more to say more about the acceleration.

User avatar
phil
Site Admin
Posts: 5095
Joined: Sun Apr 06, 2003 11:12 pm

Re: Pointer Acceleration is activating itself

Post by phil » Fri Mar 10, 2017 6:14 pm

Well, OK, that makes some sense then. That bug was fixed in 2.15 perhaps you should try using the latest version :).
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Re: Pointer Acceleration is activating itself

Post by Fishiman » Fri Mar 10, 2017 6:35 pm

phil wrote:Well, OK, that makes some sense then. That bug was fixed in 2.15 perhaps you should try using the latest version :).
Where is the smiley, that smashes his head into a wall?
Is there an autoupdater in the new version? I would really appretiate one.
Thank you for the support and excuse my stupidity :D

User avatar
phil
Site Admin
Posts: 5095
Joined: Sun Apr 06, 2003 11:12 pm

Re: Pointer Acceleration is activating itself

Post by phil » Fri Mar 10, 2017 7:20 pm

There isn't an "auto updater" as such but it should check for updates regularly and notify you that there is a new version (unless you turned it off), allowing you to update it.

Have you not seen any update notifications?

And the closest to bashing a head against the wall I guess would be :hide: :)
When U update the forum, it will have all the common emoticons - but for some reason, the last time I tried to update the forum it failed (a good reason why I dont like auto-updates hahaha).
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Re: Pointer Acceleration is activating itself

Post by Fishiman » Sat Mar 11, 2017 2:30 pm

phil wrote: Have you not seen any update notifications?
When I started my PC today it instantly popped up :hide:

User avatar
phil
Site Admin
Posts: 5095
Joined: Sun Apr 06, 2003 11:12 pm

Re: Pointer Acceleration is activating itself

Post by phil » Sat Mar 11, 2017 2:50 pm

Well the default is to check once ever 5 days, you can change this in the settings, updates and logging tab. Even then it will only check one a day.

If it finds a new version (and it wont if your on 2.15 now, unless you turn on check for beta versions :)) it should bring up a Widows notification window saying there is a new version, this fades away after a few seconds so its not impossible to miss it. There should be a log entry when it does this (so we can very that it did actually check!).

To check manually, you can select check for updates in the XMBC context menu (right click the icon in the system tray).
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Fishiman
New User
Posts: 6
Joined: Wed Mar 08, 2017 7:11 pm

Re: Pointer Acceleration is activating itself

Post by Fishiman » Sat Mar 11, 2017 11:54 pm

Thanks for the information!

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 3 guests