Evoluent Vertical Mouse & XP64

x64 Replacement/Alternative to Microsoft's IntelliMouse application.
Forum rules
Please read the forum rules before posting for the first time.
The more information you can provide, the quicker and more accurately someone can help.
Post Reply
Waboflex
New User
Posts: 1
Joined: Mon Oct 23, 2006 3:13 am

Evoluent Vertical Mouse & XP64

Post by Waboflex » Mon Oct 23, 2006 3:47 am

Hi, just wanted to post my thanks for writing this great little app, and for making it freeware.

I use an Evoluent Vertical Mouse, it's been great for stopping the onset of RSI and wrist strain from long days in front of the monitor. When I tried WindowsXP 64-bit on the spanking new PC I built, I found the Evoluent (32 bit) drivers didn't work, so I was left with a middle mouse button that thought it was a right button, and a right button that didn't do anything. Not good when I use Alias/Autodesk Maya for work, and that app becomes about as useful as MS Paint for 3D work when you don't have a functioning MMB. So a quick google turned up this little beauty, it's worked flawlesly so far and it lets me use Maya as normal again. Just what I was looking for.

Great work and thanks!

Alan.

ToolPackinMama
New User
Posts: 2
Joined: Sat Jun 23, 2007 1:31 am

Aren't you the lucky one?

Post by ToolPackinMama » Sat Jun 23, 2007 5:47 am

Congratulations on getting your VM to work with XP64. I have not been so fortunate with Vista64. I have both a VM 2 and 3 (on USB), and I tried all 3 versions of Xmouse, to no avail. I only have two buttons, no matter what.

As an experiment I installed the intellipoint driver for Vista64, and managed to map the wheel-button for double-click. That's as close as I got.

Of course, Evoluent's drivers won't even try to install.

It's the only cloud in my sky at this time. Any insights or advice would be appreciated.

cdnguy
New User
Posts: 1
Joined: Fri Apr 10, 2009 4:27 pm

Re: Evoluent Vertical Mouse & XP64

Post by cdnguy » Fri Apr 10, 2009 4:41 pm

I'm using Evoluent VerticalMouse 3 Rev 2 on the same windows. I have installed the latest driver version 1.44 and I can't get all the buttons to map properly. The middle button is not able to double-click. It's not recognizing all 3 buttons. Also, the Left X button is not able to used as Back button in a browser. How did you get this to work?

Post Reply