I have upgraded the board - please let me know if you have any problems

Trouble with download "PhilsUtils 2005"

Comments about any other application I have on my website.
Please don't post about XMBC or Inpout32 here - use the correct forum!
Forum rules
Please post to the correct forum, otherwise your post may not be seen.
Before posing, be sure to read and respect the forum rules
Post Reply
Serge3leo
New User
Posts: 3
Joined: Sun Feb 01, 2009 6:49 pm

Trouble with download "PhilsUtils 2005"

Post by Serge3leo » Sun Feb 01, 2009 7:28 pm

First:
URL: <http://www.highrez.co.uk/downloads/Phil ... v2.1.2.zip> from <http://www.highrez.co.uk/downloads/> cause "404 - File or directory not found." message.

Second:
If I register to <viewforum.php?f=16> as Serge3leo, then "Downloads" <viewforum.php?f=16> forum say: "You are not authorized to read this forum.". When I go this URL as unregistered user - all seems OK (but, can't download VS spell checker).
--
Sorry for my bests English.
Serguei E. Leontiev, leo@sai.msu.ru

User avatar
phil
Site Admin
Posts: 5092
Joined: Sun Apr 06, 2003 11:12 pm

Re: Trouble with download "PhilsUtils 2005"

Post by phil » Mon Feb 02, 2009 1:02 pm

Hi,

Thanks for reporting the broken link - I will fix it now.
I dont understand your second problem - the downloads forum is only a link to here
http://www.highrez.co.uk/downloads/. Maybe I've not setup the security proper but as its just a link, it should be visible to all (but it wont help you because of the first problem).

The link should be working now.
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)

Serge3leo
New User
Posts: 3
Joined: Sun Feb 01, 2009 6:49 pm

Re: Trouble with download "PhilsUtils 2005"

Post by Serge3leo » Thu Feb 05, 2009 12:39 am

OK, I successful download "PhilsUtils2005_v2.1.2.zip" now. Thank you.

About "second problem", I can't reproduce it today. Probably, this is my local problem or temporary problem.

Sorry about fail message.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest