Iconoid 64 Bit Works With Vista Then Stops

My port of Iconoid by SillySoft
max53000
New User
Posts: 1
Joined: Wed Jun 03, 2009 10:26 pm

Iconoid 64 Bit Works With Vista Then Stops

Postby max53000 » Wed Jun 03, 2009 10:46 pm

This is my first post to this forum. Twice, on two separate Vista Ultimate 64 bit installations on my computer, I have had Iconoid 64 bit working normally. All the functions I use are Save, Icon Dance, and Restore. Then suddenly it stops having any effect on the icons. The first time I tried multiple restore points with no joy. The second time I tried resetting all the iconoid settings, double-checking that Drop Shadows are permanently disabled (they are), and tried stopping third party processes from running with Process Explorer. Still there is no joy. Is it possible there is a need for an updated C++ runtime? Is it possible the DLL either became registered, corrupted, or unregistered? Do you have any other troubleshooting suggestions? Thanks in advance for responding to this thread.

Max
max53000

User avatar
phil
Site Admin
Posts: 4727
Joined: Sun Apr 06, 2003 11:12 pm

Re: Iconoid 64 Bit Works With Vista Then Stops

Postby phil » Wed Jun 03, 2009 10:52 pm

Hi,

I don't really know what to say on this. I am certainly no expert with iconoid - I dont actually use it myself any more - I did briefly about 3 years ago.

I cant think of any reason for this problem, the DLL does not need to be registered (its not a COM object). I guess it could be corrupt but that's easy to test because you can download a new copy and and try again.

The runtime requirements haven't changed. I did rebuild it the other day to fix some windows 7 issues - Did you try the latest version on my download site - is that what "broke" it (did it work prior to my change last week)?

Failing that, you could try asking the original author? He cant test on 64bit but maybe the problem also occurs on the 32bit version - I just don't know. You can contact Doug at Sillysoft using the built in "email support" options.

Sorry I cant be more helpful on this one.
Phil
--[ Phil ]--
--[ Administrator & XMBC Author ]--
Logitech G9, Logitech MX518, Microsoft Intellimouse, Trust 16341 BT Mouse
Windows 10 x64, Intel i5-6600k, Asus 170-A, 16GB DDR4,
nVidia GeForce GTX 970, 2xEvo 850 (RAID 0), 2x2TB WD Black (RAID1)


Return to “Iconoid (x64)”

Who is online

Users browsing this forum: No registered users and 1 guest