Search found 5740 matches

by phil
Sun Apr 14, 2019 12:32 pm
Forum: XMouse Button Control
Topic: Please help translation XMBC to your language?
Replies: 540
Views: 227531

Re: Please help translation XMBC to your language?

Hi Sonoro, The zip file you linked to seems to work fine for me - that is it loads and translates XMBC correctly. I notice the template was 2.17 beta 16 rather than the 2.18 template - so there will be a few things missing but it must be better than the old Spanish template based on v2.4 (ages old!)...
by phil
Sun Apr 14, 2019 12:27 pm
Forum: XMouse Button Control
Topic: 4th (Forward) and 5th (Back) button issues with Windows Explorer
Replies: 16
Views: 1346

Re: 4th (Forward) and 5th (Back) button issues with Windows Explorer

OK, I installed the latest vivaldi and I cant reproduce this (with tilt left/right set to back/forward - AND with "Ignore remapped horizontal scroll" enabled. I'm running XMBC 2.18.6 with a few fixes so that might be the reason I cant reproduce it (I hope so). Lets wait until I release 2.18.6 (short...
by phil
Sun Apr 14, 2019 12:14 pm
Forum: InpOut32 (x64)
Topic: Calculating In and Out percentage for multi interface.
Replies: 7
Views: 532

Re: Calculating In and Out percentage for multi interface.

I still don't get it - utilization of what? And when you say in and out, are you talking about calls to Out() and Inp()? And what are these interfaces you are talking about? Sorry if I'm just being dumb, but I'm really not understanding what your talking about (and I doubt there is anyone else here ...
by phil
Fri Apr 12, 2019 7:37 am
Forum: InpOut32 (x64)
Topic: Calculating In and Out percentage for multi interface.
Replies: 7
Views: 532

Re: Calculating In and Out percentage for multi interface.

Sorry, no ideas what your request is?
Makes no sense to me- please explain?
by phil
Thu Apr 11, 2019 8:45 pm
Forum: My Other Software
Topic: TRANSLATION link covers UI elements
Replies: 3
Views: 293

Re: TRANSLATION link covers UI elements

LOL - no I cant..
I never noticed - I guess I must tend to click the start of links rather than the end...
And I guess i have better things to spend my time on :)
by phil
Thu Apr 11, 2019 9:31 am
Forum: InpOut32 (x64)
Topic: Read PCI Device Vendor ID
Replies: 2
Views: 134

Re: Read PCI Device Vendor ID

I think there is a bug in the Read/Write ULong code in the driver. There was some discussion about it here several years ago It cant be fixed by me (as I no longer am able to sign drivers). InpOut32 is stale now, it hasn't had any work done on it since I was no longer able to sign the drivers - ther...
by phil
Wed Apr 10, 2019 10:37 am
Forum: XMouse Button Control
Topic: 4th (Forward) and 5th (Back) button issues with Windows Explorer
Replies: 16
Views: 1346

Re: 4th (Forward) and 5th (Back) button issues with Windows Explorer

Is this ONLY with tilt wheel or does it double up on normal buttons too? It could just be that the tilt is sending more than one message (thats what the tilt wheel does) - have you got the "Ignore repeated horizontal scroll when remapped" enabled - maybe there is a problem with that setting when cha...
by phil
Wed Apr 10, 2019 10:30 am
Forum: My Other Software
Topic: TRANSLATION link covers UI elements
Replies: 3
Views: 293

Re: TRANSLATION link covers UI elements

What browser - its working fine here in Firefox and chrome! The translation link should be on the line below the private messages and user control. forum.png Maybe its the default theme that's at fault. You could try a different one? I'll have a look but the forum software is not written by me so if...
by phil
Tue Apr 09, 2019 2:31 pm
Forum: InpOut32 (x64)
Topic: inpoutx64 not working on win 10
Replies: 5
Views: 288

Re: inpoutx64 not working on win 10

I can only guess that maybe something else on Windows had the port open (or configured in a different mode epp/ecp etc.?) so InpOut32 couldn't open it. But its only a guess. I'm no expert on parallel ports having not really written anything for them for 20+ years back in the days of MS DOS and Windo...
by phil
Mon Apr 08, 2019 9:45 am
Forum: XMouse Button Control
Topic: Feature Request: Cursor Speed Toggle
Replies: 4
Views: 204

Re: Feature Request: Cursor Speed Toggle

Warning - the gap between 2.17 and 2.18 was 1 year (I hope this wont be the case for 2.19 but you know!). :)
by phil
Sun Apr 07, 2019 7:28 pm
Forum: XMouse Button Control
Topic: Mouse Lags in Excel
Replies: 7
Views: 308

Re: Mouse Lags in Excel

Oh, yes, you can install the driver, and if it works, then thats all good. It wont stop XMBC working! I'm just saying its not something I can add into XMBC myself (and there is not need to do that if you can install that existing driver)
by phil
Sat Apr 06, 2019 10:54 am
Forum: XMouse Button Control
Topic: Mouse Lags in Excel
Replies: 7
Views: 308

Re: Mouse Lags in Excel

Hi, that USBHID is a proper driver - that's not going to be possible to add into XMBC I'm afraid. I'm unable to make drivers because I can't purchase the digital signatures needed to create them - not because they are expensive (they are) but because you need a registered company, which kind exclude...
by phil
Thu Apr 04, 2019 2:58 pm
Forum: XMouse Button Control
Topic: Problem with simulated button "{ALT}g"
Replies: 7
Views: 267

Re: Problem with simulated button "{ALT}g"

OK my confusion was the word "consumed" which I took to be the opposite of "ignored" :). OK, I understand. Not really sure why its not working, or why a re-install fixed it (if indeed it has). XMBC stores its settings in an XML file - maybe that got messed up or there is a particular setting that ca...
by phil
Thu Apr 04, 2019 2:12 pm
Forum: XMouse Button Control
Topic: @ERROR
Replies: 1
Views: 140

Re: @ERROR

Well for starters, you could provide the information requested in the FORUM RULES and new post template in the forum, which you seem to have deleted when you made your post, rather than filled it in. Until then I have absolutely NOTHING to go on. I could make up a few random answers... like maybe tr...
by phil
Thu Apr 04, 2019 12:13 pm
Forum: XMouse Button Control
Topic: Problem with simulated button "{ALT}g"
Replies: 7
Views: 267

Re: Problem with simulated button "{ALT}g"

Hi, You said When the mouse-buttons are invoked in the program, I do get an output as if the {ALT} modifier has been consumed, i.e. I get Then you say you get a "g" output (which is what I would expect if the ALT had not been pressed... Are you saying you expect to get nothing in notepad++ (because ...