Search found 19 matches

by RDGreen
Fri Aug 10, 2018 5:04 pm
Forum: XMouse Button Control
Topic: slider in Rapoo 7800p mouse
Replies: 3
Views: 2338

Re: slider in Rapoo 7800p mouse

yeah, too bad - - just bought one and was hoping it could somehow be mapped. By default (in Windows) it sends Win + plus-key and Win + minus-key which opens the magnifier and does the +/- zooming. You probably need to go via rapoo driver.
by RDGreen
Wed Oct 28, 2015 1:29 pm
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

phil wrote:(...) when I get home from work - if Im awake!
Alive and kicking yet? :lol:
Any new findings?
by RDGreen
Tue Oct 20, 2015 10:02 am
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

I'm using a Rapoo 15G 7100P that has a button allowing you to switch between scrolling 500 and 1,000 dots-per-inch (DPI) settings. For the log file it was running 1,000 dpi.
by RDGreen
Tue Oct 20, 2015 9:32 am
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

Here are the steps performed: defined x-axis locking using the CTRL+ALT+SHIFT+x hotkey combination defined under "Toggle X Axis Lock" enabled x-axis locking modifier keys in the default profile saved settings and exited all X-Mouse dialog screens switched to Windows desktop at 20.10.2015 09:34:00 pr...
by RDGreen
Mon Oct 19, 2015 10:44 pm
Forum: Shared Profiles
Topic: Modifier key sends key on mouse action
Replies: 9
Views: 12006

Re: Modifier key sends key on mouse action

Addendum:
I found a bit of a workaround by using the CTRL key to activate layer 2 and the ALT key to activate layer 3. Of course I have to watch out that these keys do not conflict with any keystrokes sent (Simulated Keys pressed).
by RDGreen
Mon Oct 19, 2015 10:36 pm
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

I thought I'd try out this functionality again to see if in the meantime anything changed. Well: yes and no: Yes: the hotkeys seem to trigger something, i.e. the mouse icon changes to either a mouse with a vertical up&down or a horizontal left&right arrow --- but No: after activating locking, the mo...
by RDGreen
Fri May 15, 2015 1:50 pm
Forum: Shared Profiles
Topic: Modifier key sends key on mouse action
Replies: 9
Views: 12006

Re: Modifier key sends key on mouse action

Thanks for your insights again, Phil. With that, I think I'll close this thread.
:idea: again: a word of caveat could serve helpful to other XMBC users... :wink:
Best,
Russell
by RDGreen
Wed May 13, 2015 10:47 pm
Forum: XMouse Button Control
Topic: Tray icon disabled after switching layers
Replies: 5
Views: 3266

Re: Tray icon disabled after switching layers

thanks, I'll leave it turned off until further notice...
by RDGreen
Wed May 13, 2015 10:41 pm
Forum: Shared Profiles
Topic: Modifier key sends key on mouse action
Replies: 9
Views: 12006

Re: Modfier key sends key on mouse action

Thinking about it a bit more, you could also use the global hotkey and then have the layer return to default after a time period using the "Switch to <layer x> after <y> seconds" on the layer tab? (this is already do-able). I'm sure there are scenarios where this option would make a lot of sense, a...
by RDGreen
Wed May 13, 2015 9:16 pm
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

can I debug this using XMBC? Could there be some conflict with other programs? Should I disable something or run in some SAFE mode? I'm a bit in dispair since I'd really appreciate this functionality to work for me... :(
by RDGreen
Wed May 13, 2015 8:23 pm
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Re: Toggle x-Axis / y-Axis lock doesn't work

yes, I did (my second bullet wasn't quite right: I meant the scrolling & navigation tab, not per layer)
by RDGreen
Wed May 13, 2015 8:17 pm
Forum: XMouse Button Control
Topic: Tray icon disabled after switching layers
Replies: 5
Views: 3266

Re: Tray icon disabled after switching layers

oh yes: I'm using the latest version 2.10.2 running on Windows 7 Professional.
by RDGreen
Wed May 13, 2015 8:15 pm
Forum: XMouse Button Control
Topic: Tray icon disabled after switching layers
Replies: 5
Views: 3266

Re: Tray icon disabled after switching layers

Bingo: turning the notification bubble off resolved the issue. :D Well, you know it's a bug now for sure...
Thanks!
Russell
by RDGreen
Wed May 13, 2015 8:10 pm
Forum: XMouse Button Control
Topic: Toggle x-Axis / y-Axis lock doesn't work
Replies: 14
Views: 7656

Toggle x-Axis / y-Axis lock doesn't work

I've tried everything:
  • defined global hotkeys (yes, and closed the setup window)
  • defined modifier hotkeys (yes, and enabled the locking feature per layer)
  • you name it ...
The mouse movement just ignores these settings, no matter which application.
Any ideas what I'm doing wrong?
Best,
Russell