Search found 9 matches

by rwwink
Wed Jan 14, 2015 10:25 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 0
Views: 4271

Logitech M-BA47 & Win7 x64 problem

Well, here I am again. Still having problems though I thought we had it solved. Started this morning and found that the CMB didn't work right. Went to the control panel and checked that everything was as I had set it last night. Checked the buttons in the control and found they had "changed." LMB wa...
by rwwink
Mon Jan 12, 2015 1:48 am
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

Well, X-Mouse would work for a while after first mapping the buttons but after a couple of hours the buttons didn't work..Middle button (wheel) would not bring up the context menu but did (usually) provide an "enter" key stroke or some other command. It didn't crash, just the button mapping didn't w...
by rwwink
Sun Jan 11, 2015 11:14 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

OK. here's where we are. I used regedit and deleted anything that had "Logitech" in the registry. After that, I d/l'd and installed 2.9.2. Fired both AutoCAD and Solid Works and everything works as programmed. Like you, I suspect that the Logitech mouseware driver "mw9791enu.exe" maps to non-standar...
by rwwink
Sun Jan 11, 2015 10:46 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

That was from 2.8.3-the version that works for me. It must be this machine as the others work fine with 2.9.1. Before I get to much further and repost anything else, I'm going to uninstall anything Logitech from this machine. I read in a different post that 2.9.1 works well with Win7 without anythin...
by rwwink
Sun Jan 11, 2015 7:49 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

OK. Try this. I set the buttons and started debug. Closed everything, hitting apply as I closed out. +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ 11-01-2015 12:44:10.0892> CMyMessageWnd::OnSetup - Clear hotkeys... 11-01-2015 12:44:10.0892> CMyMessageWnd::OnSe...
by rwwink
Sun Jan 11, 2015 7:21 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

I did and this is the log file. If this is not what you want, where is the file you want? I've been going to X-Mouse control>Settings>Advanced and enable DEBUG logging. After setting the button definitions, moving the mouse and pressing the buttons, I go back to the Global setting and turn off DEBUG...
by rwwink
Sun Jan 11, 2015 5:39 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Re: Logitech M-BA47 & Win7 x64 problem

This is the latest portion of the log file. I set the software to only work with 4th button being a double click then I set the software to the way I want it to work. It seems to be working but this is 2.8.3. If you want, I can install 2.9.2 and try this again. language is English ******************...
by rwwink
Sun Jan 11, 2015 4:25 pm
Forum: XMouse Button Control
Topic: Logitech M-BA47 & Win7 x64 problem
Replies: 13
Views: 5058

Logitech M-BA47 & Win7 x64 problem

Am having problems with V2.9.2. Using a Logitech/Dell M-BA47 with Win7 x64. Started with 2.8.3 and the button assignments worked well. Upgraded to 2.8.5 and then to 2.9.1 and finally to 2.9.2, Somewhere through these upgrades, the middle button (wheel) stopped working. My assignments are: Right Butt...
by rwwink
Wed Dec 31, 2014 1:16 pm
Forum: XMouse Button Control
Topic: What mice work with XMBC?
Replies: 104
Views: 103064

Logitech M-BA47 & Win7 x64 problem

Am having problems with V2.9.2. Using a Logitech/Dell M-BA47 with Win7 x64. Started with 2.8.3 and the button assignments worked well. Upgraded to 2.8.5 and then to 2.9.1 and finally to 2.9.2, Somewhere through these upgrades, the middle button (wheel) stopped working. My assignments are: Right Butt...