Search found 12 matches

by phoenix369
Sun Mar 10, 2019 7:59 pm
Forum: XMouse Button Control
Topic: I think I found a bug
Replies: 4
Views: 693

Re: I think I found a bug

Since I've made the change in registry to remove delayed start it has become quite hard to reproduce this so I consider it not a problem anymore. I will keep your suggested CTRL+ALT+DEL test in mind in case it starts happening again.

Thanks a lot.

Best regards
by phoenix369
Fri Mar 08, 2019 10:58 am
Forum: XMouse Button Control
Topic: I think I found a bug
Replies: 4
Views: 693

Re: I think I found a bug

Thanks for your help Phil. I understand the situation completely about point 1. I've disabled UAC Notifications as a workaround since I have other ways to secure my computer and proper XMBC functioning it's more important to me. About point 2 I'm afraid your suggested workaround doesn't work. I've f...
by phoenix369
Thu Mar 07, 2019 4:06 pm
Forum: XMouse Button Control
Topic: I think I found a bug
Replies: 4
Views: 693

I think I found a bug

XMBC Version : 2.18.5 Windows Version : Win10 1809 Mouse Information (brand/model) : Razer Mamba Wireless Computer Information : i7 8700K Did the problem occur after an upgrade of XMBC? : No. Has been happening for a long time Did the problem occur after a Windows update/upgrade? : no How long have...
by phoenix369
Thu Dec 11, 2014 11:21 am
Forum: XMouse Button Control
Topic: Always revert to Layer 1 not working in 2.9.1
Replies: 1
Views: 1638

Always revert to Layer 1 not working in 2.9.1

This option only sticks in default profile. In the other profiles I mark this option but when apply, exit and reopen settings appears unckecked again.

Thanks.
by phoenix369
Mon Sep 15, 2014 8:32 am
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

Hi.
You can download the logfile here:

https://www.dropbox.com/s/9sqh7wkbce4jluy/XMouseButtonControl.log?dl=0

As you can see, I installed beta 12 first, then beta 13, went back and forth until I installed beta 5 that worked.
Hope it helps.
Thanks
by phoenix369
Sun Sep 14, 2014 11:00 pm
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

I was referring to beta 13, but everything works now as expected. It could be that I've just reinstalled windows 8.1, installed XMBC and execute it without having a previous settings file, not sure what happened but I reverted to beta 5 and worked fine, copied my settings file back, updated to beta ...
by phoenix369
Sun Sep 14, 2014 7:07 pm
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

Don't know what's wrong with this last one, it just leaves my computer almost blocked, keyboard and mouse takes a while to respond and pointer goes jumping instead of sliding. Everything comers back to normal after I force exit XMBC. My OS Lang. is English UK, input Spanish. Reverting back to the be...
by phoenix369
Sun Sep 14, 2014 12:53 pm
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

I'm also getting inconsistent response with beta 12. While shortcuts like {CTRL}{MWUP} or {CTRL}{TAB} works, others like {CTRL}W or {CTRL}T don't. It seems whatever isn´t between brackets doesn't get recognized because with an "{CTRL}T during" while in chrome, when I hold the button and move the mo...
by phoenix369
Fri Sep 12, 2014 2:26 pm
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

My Windows 8.1 Language is English (UK), regional Settings Spanish (Spain). What I meant was that in beta 11, after losing all my simulated keys settings, I tried to remake some of them for google chrome, like [CTRL}{TAB}, and while in settings XMBC recognized the shortcut with the yellow overlay, n...
by phoenix369
Fri Sep 12, 2014 10:25 am
Forum: XMouse Button Control
Topic: XMBC 2.8 Beta
Replies: 42
Views: 17319

Re: XMBC 2.8 Beta

Just installed beta 11. All my simulated keys shortcuts are gone and setting it up again doesn't work either. Reverting back to beta 5 (that was where I was coming from) doesn´t fix them but at least I can set it up working again. ********************************************************************...
by phoenix369
Wed Apr 09, 2014 10:32 am
Forum: XMouse Button Control
Topic: xmbc some mouse buttons stop responding
Replies: 1
Views: 1463

xmbc some mouse buttons stop responding

Hi. I've been having this issue, don´t know with what version of XMBC i started noticing, but almost every day some of my mouse buttons stop working. Neither left nor right clicks respond, windows don't react to clicks, however button 4 and 5 works. Apparently only the unassigned buttons stop worki...
by phoenix369
Mon May 20, 2013 9:23 am
Forum: XMouse Button Control
Topic: XMBC 2.6 Beta
Replies: 71
Views: 35612

Re: XMBC 2.6 Beta

Hi. I wanted to report that sometimes, randomly it seems, XMBC locks itself on a layer, and the only way to fix it is to shut it down from Task manager or sometimes even reboot. I have keyboard assigned shortcuts for layer switching but these doesn't seem to work for me in latest betas. In XMBC 2.5 ...