Search found 14 matches

by H_Seldon
Wed Jan 18, 2012 9:42 pm
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

I agree. I wonder if I have some conflict during boot, since the service probably starts much sooner for the non-portable version. In any case, I prefer to run it in portable mode. The only reason I switched was because I noticed in Task Manager that it was running in 32-bit mode. I think I probably...
by H_Seldon
Wed Jan 18, 2012 5:01 am
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

Well, I have noticed that the XP 32-bit system I run it on was running XMBC a portable version. So, I uninstalled it from my Vista x64 system (after backing up my settings), removed leftover registry entries, then ran it as a portable version from my startup folder. Now it works perfectly after rebo...
by H_Seldon
Wed Jan 18, 2012 4:13 am
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

The only modifier keys I have defined are SHIFT for layer 2, and SHIFT + CNTRL for layer 3. Below is the debug log file. After disable/enable, everything works fine with no more unexpected keyboard hooks logged. 17-01-2012 18:58:28> CMyMessageWnd::OnSetup - Clear hotkeys... 17-01-2012 18:58:28> CMyM...
by H_Seldon
Tue Jan 17, 2012 8:53 am
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

I am using version 2.3. After successfully hooking the mouse, I get the following message every second or so in the log file: Caught unexpected exception in hook used for keyboard layrer switching. These messages occur even though I am not switching layers. Disabling and enabling appears to stop the...
by H_Seldon
Mon Jan 16, 2012 7:08 pm
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

Thanks for the reply. I am using modifier keys, not global hotkeys. Maybe that is a problem? I have layer2 activation with Shift key and layer3 activation with Shift + Control keys. This works on a different machine with Windows XP, 32-bit, but not on my Vista 64-bit unless I disable/enable once aft...
by H_Seldon
Sat Jan 14, 2012 2:57 am
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Re: Levels not enabled on system startup

Sorry, I meant to say layers instead of levels. After booting up, I cannot switch layers using hotkeys. I can switch using systray icon context menu. If I disable from context menu, then enable again, everything works fine until next reboot.
by H_Seldon
Fri Jan 13, 2012 8:04 pm
Forum: XMouse Button Control
Topic: Levels not enabled on system startup
Replies: 13
Views: 5449

Levels not enabled on system startup

I have had this problem for a while. I have Windows Vista x64 system. When I boot the system, XMBC only sees Level 1. In order to have access to other levels I have to right-click on systray icon, choose disable, then re-enable. Is there a setting somewhere that I am missing? Thanks again for all yo...
by H_Seldon
Wed Sep 21, 2011 5:13 pm
Forum: XMouse Button Control
Topic: Numlock OFF
Replies: 2
Views: 2060

Re: Numlock OFF

Thanks.

And thanks again for all your hard work.
by H_Seldon
Wed Sep 21, 2011 3:55 am
Forum: XMouse Button Control
Topic: Numlock OFF
Replies: 2
Views: 2060

Numlock OFF

Is it possible to simulate Numlock OFF for a specific level? Thanks.
by H_Seldon
Wed Sep 21, 2011 3:19 am
Forum: XMouse Button Control
Topic: Settings pop-up on system boot.
Replies: 2
Views: 2016

Re: Settings pop-up on system boot.

Thanks! I don't remember why, but it was in my startup folder. Removed it, and all is well. Thanks again!
by H_Seldon
Wed Sep 21, 2011 1:55 am
Forum: XMouse Button Control
Topic: Settings pop-up on system boot.
Replies: 2
Views: 2016

Settings pop-up on system boot.

Hi,

I recently upgraded to version 2.2 on my Vista x64 system. Now, whenever I reboot, the settings dialog pops up automatically. I cannot find a setting to disable this behavior. Any help is appreciated.
by H_Seldon
Wed Aug 11, 2010 2:17 am
Forum: XMouse Button Control
Topic: What mice work with XMBC?
Replies: 104
Views: 96855

Re: What mice work with XMBC?

XMBC works perfectly with my Logitech Anywhere MX!
by H_Seldon
Tue Aug 10, 2010 3:41 am
Forum: XMouse Button Control
Topic: Question about volume control.
Replies: 2
Views: 2576

Re: Question about volume control.

Never mind. I was setting up the wrong layer. It works beautifully. Thanks!
by H_Seldon
Tue Aug 10, 2010 2:49 am
Forum: XMouse Button Control
Topic: Question about volume control.
Replies: 2
Views: 2576

Question about volume control.

First, thank you for this software. I have a Logitech Anywhere MX mouse. All buttons are programmable without using Setpoint. After searching this forum, I am of the understanding that selecting Volume Up/Down for Wheel Up/Down functionality will control the Master Volume for the system (Vista x64)....